Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 08-12-2022, 12:17 PM   #1
Junior Member
 
Join Date: Sep 2020
Posts: 8
Slide out and Awning will not work

I can control the In-N-Out Motors by bypassing the slide button. I believe it must have something to do with the parking brake because both the awning and the slide out will not work. I have spent 3 months trying to get an answer. I am in Alaska where there are no techs as I live remotely. Any help would be appreciated.
tonyp is offline   Reply With Quote
Old 08-12-2022, 12:47 PM   #2
Kanadian Kamper
 
kenandterry's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 6,137
It would help if you told us your year, make and model of RV, along with the make and model of your slide.

As always..pictures are best.
__________________

Ken and Terry
2018 Sunseeker 2430S-CD, nicely modified and carried by a 2017 Ford E450 Sport
Former Georgetown 330TS owner for 10 years with more mods than I can count
kenandterry is offline   Reply With Quote
Old 08-12-2022, 03:08 PM   #3
Junior Member
 
Join Date: Sep 2020
Posts: 8
Model

Sorry I thought I put that in there. It is a 2018 Dynamax Isata 3
tonyp is offline   Reply With Quote
Old 08-12-2022, 04:17 PM   #4
Site Team
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Goodyear, Arizona
Posts: 29,516
Quote:
Originally Posted by tonyp View Post
Sorry I thought I put that in there. It is a 2018 Dynamax Isata 3
Nope, that information is not in your profile nor your signature.
Moved thread to the Dynamax sub-forum for factory support.
__________________
Dan-Retired California Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 SCREW XTR 4x4 3.5 Ecoboost w/Max Tow Package
4pt Equal-i-zer WDH and 1828lbs of payload capacity
bikendan is offline   Reply With Quote
Old 08-12-2022, 05:37 PM   #5
Senior Member
 
KRedburn's Avatar
 
Join Date: Oct 2017
Location: Quincy, WA
Posts: 1,321
Quote:
Originally Posted by tonyp View Post
I can control the In-N-Out Motors by bypassing the slide button. I believe it must have something to do with the parking brake because both the awning and the slide out will not work. I have spent 3 months trying to get an answer. I am in Alaska where there are no techs as I live remotely. Any help would be appreciated.

Are you on shore power or generator?
If neither then you should have the engine running to move the slide so that the batteries are not "punished" to bad.
Normally you have to have the engine off the set the levelers but then you should have the engine running or plugged into power or generator to move the slide.
You may want to cycle the park brake again. Maybe it didn't set the set signal to the controllers. Pretty sure if your levelers can be extended then the park brake signal is good.
As for the awning, it might be a 120v unit and would require plugged in to shore power or genset or inverter power.

Maybe someone that has more knowledge of the Isata 3 will chime it.

Good luck
__________________
Ken and Kathy Redburn
2018 DX3 37TS (The Taj)
KRedburn is offline   Reply With Quote
Old 08-12-2022, 06:30 PM   #6
Kanadian Kamper
 
kenandterry's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 6,137
Quote:
Originally Posted by KRedburn View Post
Are you on shore power or generator?
If neither then you should have the engine running to move the slide so that the batteries are not "punished" to bad.
Normally you have to have the engine off the set the levelers but then you should have the engine running or plugged into power or generator to move the slide.
You may want to cycle the park brake again. Maybe it didn't set the set signal to the controllers. Pretty sure if your levelers can be extended then the park brake signal is good.
As for the awning, it might be a 120v unit and would require plugged in to shore power or genset or inverter power.

Maybe someone that has more knowledge of the Isata 3 will chime it.

Good luck
Isata 3 units are no where near the size and complexity of your rig.
Awnings are 12 volt powered.
__________________

Ken and Terry
2018 Sunseeker 2430S-CD, nicely modified and carried by a 2017 Ford E450 Sport
Former Georgetown 330TS owner for 10 years with more mods than I can count
kenandterry is offline   Reply With Quote
Old 08-13-2022, 09:22 AM   #7
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
Quote:
Originally Posted by tonyp View Post
I can control the In-N-Out Motors by bypassing the slide button. I believe it must have something to do with the parking brake because both the awning and the slide out will not work. I have spent 3 months trying to get an answer. I am in Alaska where there are no techs as I live remotely. Any help would be appreciated.
The E-brake gets connected at the bottom of the E-brake lever. You might want to look there to see if the wire got pulled off.

Agree, it sounds like it is not seeing park brake and the emergency override (bypassing the slide button) would take that out of the equation.
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-13-2022, 01:36 PM   #8
Senior Member
 
KRedburn's Avatar
 
Join Date: Oct 2017
Location: Quincy, WA
Posts: 1,321
Quote:
Originally Posted by kenandterry View Post
Isata 3 units are no where near the size and complexity of your rig.
Awnings are 12 volt powered.
That is true regarding the Force, DX3, and XL however I have done service work on Isata 3, 5, XL, and most all service work on my personnal DX3 in the past along with multiple 5th wheel units and TT's.

I can't remember all of the different configurations of hardware on every unit.
__________________
Ken and Kathy Redburn
2018 DX3 37TS (The Taj)
KRedburn is offline   Reply With Quote
Old 08-16-2022, 12:39 AM   #9
Junior Member
 
Join Date: Sep 2020
Posts: 8
Electric brake wires intact

It appears at the parking brake wires are all intact and working properly. This is going on the whole season that I cannot get a remedy for this. Any help would really be appreciated
tonyp is offline   Reply With Quote
Old 08-16-2022, 12:12 PM   #10
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
The BCC is what controls the lock out (at least on the slide out), that is the box in the step well on the left side. The wiring schematic is printed right on it (back side maybe).

I think that is where the park brake feed come into, you might want to trace the park feed. I have also seen critters chew through some wires. That gets a little tougher to track down.
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-16-2022, 01:01 PM   #11
Junior Member
 
Join Date: Sep 2020
Posts: 8
BCC

BCC? I looked at the schematic and dont see any indication of parking brake or BCC. Am I looking for a fuse? Wire? I have attached the image

We have not have any critter issues here in Alaska thankfully. That I have seen.



bclemens The BCC is what controls the lock out (at least on the slide out), that is the box in the step well on the left side. The wiring schematic is printed right on it (back side maybe).

I think that is where the park brake feed come into, you might want to trace the park feed. I have also seen critters chew through some wires. That gets a little tougher to track down.
Attached Thumbnails
Click image for larger version

Name:	20220816_095359.jpg
Views:	46
Size:	474.5 KB
ID:	277912  
tonyp is offline   Reply With Quote
Old 08-16-2022, 01:10 PM   #12
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
That whole thing is a "Battery Control Center" (BCC)

PS. If after you take the shot, you crop it a tiny bit, it will properly rotate the image when uploaded.

If you read the text, it says "Awning and slide-out Power are ignition locked".

So it is not E-brake locked, you need to have key in to operate awning and slide.

Then, if that does not do the trick, J12 (orange) is the ignition IN wire. I would check that you are getting a signal there.
Attached Thumbnails
Click image for larger version

Name:	20220816_095359.jpg
Views:	47
Size:	331.7 KB
ID:	277914  
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-16-2022, 01:18 PM   #13
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
Here is a thread that discusses this and also how to change the relays from "ignition lock out" to "E-Brake Lock out"
https://www.forestriverforums.com/fo...-164541-2.html
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-16-2022, 07:09 PM   #14
Junior Member
 
Join Date: Sep 2020
Posts: 8
J12 getting signal

The orange wire J12 is getting 12.4 volts. What's next coach?
tonyp is offline   Reply With Quote
Old 08-17-2022, 08:39 AM   #15
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
Everything seems to be doing what it is supposed to be doing up to that point.

Are you the original owner? Did they ever work since you have owned it?

It may just be pure coincidence. The slide controller may just have gone out and the awning switch/motor as well. They could both be not working for unrelated reasons.

I know at one time...either the stabilizer switch or awning switch could stick...and keep sending power to the motor even when it was close and could take the motor out (or the switch)...its been a while.

The slide...if it is working in "manual mode", what happens when you try to set the slide stops? Are you getting a fault code?
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-17-2022, 11:56 AM   #16
Junior Member
 
Join Date: Sep 2020
Posts: 8
Original Owner

Yes I am the original owner. A little more history here. The batteries were fairly depleted at the end of the winter this year. They charged up pretty well. I replaced them last week just in case this was the problem. When I go to set the stops the problem is that it will go in or out for two seconds and then stop I have to press the in and out slide again and repeat this approximately 10 to 15 times to get it to fully extend or retract. I assume that this is due to whatever the problem is but maybe not. Either way when I go to set the in position it switches over to red and then I set the out position and get continuous flashing of both red and green showing that it was not set properly. So come to have it the step is now extended in the out position. I have checked the magnets on the screen door. It is possible it is related to this problem but it was working when the slide out and awning was not. It stays in the out position even when the engine is turned on. Just to be sure I checked the voltage at the circuit board pin and not the orange wire. I assumed that was correct because that's where I got the 12 volts from.
tonyp is offline   Reply With Quote
Old 08-17-2022, 12:37 PM   #17
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
sounds like the hull sensor on one or both motors are out. The fact that the step does not go in when the ignition is on...again, seems like something is going on with the ignition wire.
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-17-2022, 12:43 PM   #18
Junior Member
 
Join Date: Sep 2020
Posts: 8
Ignition Wire

Is there any other test I can do for the ignition wire other than J12? I did test that there is power going to the step. Could this possibly be three separate problems? Step motor? Slide? Awning? All after de-winterization with low battery? I have been trying to resolve this for four months without success. Any suggestions?
tonyp is offline   Reply With Quote
Old 08-17-2022, 12:49 PM   #19
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 17,301
Lack of use, yes, can cause issues. The brake on the slide motor could be seized a bit causing the motors to torque out. Step, if left out, could also be seized. Live anywhere near salt water?
__________________
If "Search this Forum" does not yield an answer, please post questions as a "New Thread" (instead of sending a private message) so that others can benefit from the answers. Use Private Messages for sensitive information only.

Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 08-17-2022, 12:53 PM   #20
Junior Member
 
Join Date: Sep 2020
Posts: 8
Motors

I do not live directly on the water. Several miles from it. I don't think that would be the issue. The motors could be a problem even though they are actually extending when I go into the override mode? What are my possible remedies for this?
tonyp is offline   Reply With Quote
Reply

Tags
awning, slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 04:03 AM.