Free 7 Day Trial RV GPS App RV Trip Planner Campground Reviews RV Maintenance Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 10-21-2021, 05:42 PM   #1
Senior Member
 
caseymyers's Avatar
 
Join Date: Jan 2018
Posts: 1,560
Slide outs not responding

Went to put out a slide and no op. The red light flashing for parking brake but the brake is on. Engine and generator are running. Ideas?
2019 I5 DS.
caseymyers is offline   Reply With Quote
Old 10-22-2021, 06:52 AM   #2
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 10,264
it may be that your coach batteries are not charged try starting over after charging the coach batteries to 100% JMHO
__________________
Retired Navy
Jake my sidekick (yellow Lab) 10/04 - 05/20
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 10-22-2021, 07:59 AM   #3
Commercial Member
 
Join Date: Nov 2007
Location: Bristol, IN
Posts: 16,441
The early ones, I don't think the engine should be running. Gen yes, engine? Unless you are sure that is how you have done it in the past.
__________________
Please post questions as a "New Thread" (not private message) so that others can benefit from the answers. Use Private Messages for sensitive information only. Owners manuals are available online and via iPhone/Android Apps.https://www.dynamaxcorp.com/OnlineManual.aspx Don't forget to subscribe to our YouTube page for "How To" videos and updates https://www.youtube.com/c/DynamaxRVs/
bclemens is offline   Reply With Quote
Old 10-22-2021, 08:49 AM   #4
Senior Member
 
caseymyers's Avatar
 
Join Date: Jan 2018
Posts: 1,560
Quote:
Originally Posted by bclemens View Post
The early ones, I don't think the engine should be running. Gen yes, engine? Unless you are sure that is how you have done it in the past.
I think Iíve opened slides with the engine running but will try it with just the gen. Manual doesnít say anything about the lights flashing for parking brake other than to put the brake on. I was thinking maybe what ever tells the slide controller that the brake is on has failed. I just had a transmission service done at my Ram dealer, could the tech have disconnected something that talks to the controller?
__________________
Old Navy Chief
2019 Isata 5 36' DS 4x4
2015 Jeep Rubicon Toad
Days camped 2021 = 25
caseymyers is offline   Reply With Quote
Old 10-22-2021, 09:32 AM   #5
Senior Member
 
Join Date: Apr 2018
Posts: 948
Quote:
Originally Posted by caseymyers View Post
I think Iíve opened slides with the engine running but will try it with just the gen. Manual doesnít say anything about the lights flashing for parking brake other than to put the brake on. I was thinking maybe what ever tells the slide controller that the brake is on has failed. I just had a transmission service done at my Ram dealer, could the tech have disconnected something that talks to the controller?
My DX3 is a 2018 and you have to have the ignition on to move the slides (the main slide works either way)

Point is, ours quit working when it was in the out position. I went to the slide control module, unplug it and put it back in and they started working.

Might want to give that a try
Orangecrush is offline   Reply With Quote
Old 10-22-2021, 10:29 AM   #6
Senior Member
 
Join Date: Sep 2018
Posts: 337
Just in case you haven't tried the obvious, release the brake and reset by really mashing down on the pedal. Maybe it's not making contact.
__________________
Tom and Becki
2018 Isata 5 30FW 4X4
bratbros is offline   Reply With Quote
Old 10-22-2021, 07:47 PM   #7
Junior Member
 
Join Date: Feb 2021
Posts: 10
I had a similar issue with my DX3. The parking brake was on but rear slide and the jacks wouldnít work. The panel for the jacks had the flashing red light, parking brake not engaged.

On the DX3 there is a sensor on the air brake line in the engine compartment with 2 wires that tell the the controller if the parking brake is on. I cleaned the connectors to those 2 wires and it solved the issue. I bet there is a similar sensor somewhere in the engine compartment.

There is a thread on this forum from my issue with pictures.
scuderiascappaticci is offline   Reply With Quote
Old 10-22-2021, 07:56 PM   #8
Senior Member
 
caseymyers's Avatar
 
Join Date: Jan 2018
Posts: 1,560
Quote:
Originally Posted by scuderiascappaticci View Post
I had a similar issue with my DX3. The parking brake was on but rear slide and the jacks wouldnít work. The panel for the jacks had the flashing red light, parking brake not engaged.

On the DX3 there is a sensor on the air brake line in the engine compartment with 2 wires that tell the the controller if the parking brake is on. I cleaned the connectors to those 2 wires and it solved the issue. I bet there is a similar sensor somewhere in the engine compartment.

There is a thread on this forum from my issue with pictures.
Thanks, thatís where my mind is going. Just had the tranny serviced, maybe he knocked something loose.
__________________
Old Navy Chief
2019 Isata 5 36' DS 4x4
2015 Jeep Rubicon Toad
Days camped 2021 = 25
caseymyers is offline   Reply With Quote
Old 10-23-2021, 07:31 PM   #9
Senior Member
 
Join Date: Apr 2018
Posts: 948
Quote:
Originally Posted by scuderiascappaticci View Post
I had a similar issue with my DX3. The parking brake was on but rear slide and the jacks wouldnít work. The panel for the jacks had the flashing red light, parking brake not engaged.

On the DX3 there is a sensor on the air brake line in the engine compartment with 2 wires that tell the the controller if the parking brake is on. I cleaned the connectors to those 2 wires and it solved the issue. I bet there is a similar sensor somewhere in the engine compartment.

There is a thread on this forum from my issue with pictures.
You have pics of that connector?
Orangecrush is offline   Reply With Quote
Old 10-23-2021, 07:34 PM   #10
Junior Member
 
Join Date: Feb 2021
Posts: 10
Quote:
Originally Posted by Orangecrush View Post
You have pics of that connector?

I do not and my DX3 is in storage so I canít take a picture.
scuderiascappaticci is offline   Reply With Quote
Old 10-27-2021, 07:13 AM   #11
Dynamax Service Rep
 
Join Date: Nov 2019
Posts: 55
Hey Casey,its Greg,pull the kickpanel next to the park break,there is either a harness there that we used to use to pick up our brake signal,or there are three connectors that do the same in the newer units.
GTinsman is offline   Reply With Quote
Old 10-27-2021, 08:46 AM   #12
Senior Member
 
caseymyers's Avatar
 
Join Date: Jan 2018
Posts: 1,560
Quote:
Originally Posted by GTinsman View Post
Hey Casey,its Greg,pull the kickpanel next to the park break,there is either a harness there that we used to use to pick up our brake signal,or there are three connectors that do the same in the newer units.
Thanks, good to hear from you, hope all is well. I told Brian Iíd sign up for work camper, but only if I could work for you on your repair crew. Iíll t pull that panel and look for lose connections. Danielle also sent me the video on resetting stops so Iíll try that too.
__________________
Old Navy Chief
2019 Isata 5 36' DS 4x4
2015 Jeep Rubicon Toad
Days camped 2021 = 25
caseymyers is offline   Reply With Quote
Old 11-02-2021, 09:36 AM   #13
Senior Member
 
caseymyers's Avatar
 
Join Date: Jan 2018
Posts: 1,560
Slides are working now. Ran the black wire to ground to trick the controllers into believing that the emergency brake is always on. Not a perfect solution but hey, I can operate my slides. Thanks to all.
__________________
Old Navy Chief
2019 Isata 5 36' DS 4x4
2015 Jeep Rubicon Toad
Days camped 2021 = 25
caseymyers is offline   Reply With Quote
Old 11-02-2021, 01:31 PM   #14
Senior Member
 
caseymyers's Avatar
 
Join Date: Jan 2018
Posts: 1,560
What kind of Dynamax do you have?
__________________
Old Navy Chief
2019 Isata 5 36' DS 4x4
2015 Jeep Rubicon Toad
Days camped 2021 = 25
caseymyers is offline   Reply With Quote
Old 11-02-2021, 02:07 PM   #15
Site Team
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 26,871
Quote:
Originally Posted by caseymyers View Post
What kind of Dynamax do you have?
Who are you asking? It's always best to quote the member's post that you're responding to.
__________________
Dan-Retired California Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 SCREW XTR 4x4 3.5 Ecoboost w/Max Tow Package
4pt Equal-i-zer WDH and 1828lbs of payload capacity
bikendan is online now   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 12:31 PM.