Reply
 
Thread Tools Display Modes
Old 05-28-2015, 02:55 PM   #1
Senior Member
 
RSchleder's Avatar
 
Join Date: Apr 2014
Location: Iowa
Posts: 1,413
510rv tps

Today I replaced the rubber valve stems on my Wildcat MAXX with metal stems. I installed the 4 sensors on the tires, programed the monitor and have the PSI all set up for the 4 tires. Now, my questions:

1) Can't seem to figure out how to set/adjust the high temp setting for each tire.
2) Even if I could get the high temp setting to change to the correct temp, I have no idea what the "correct temp" high setting would even be correctly set at. The tire shop that I had install the metal stems has a solid staff that's been there for as long as I've been going (15 years). I asked 3 different technicians what I should set it at and they were forthcoming with "I have no idea, with the annual temp in Iowa varying from -10 degrees in the winter to 90's in the summer, it's something we've never addressed before". So----- if someone can help with these two questions, I'd be forever in your debt (at least through the weekend)
Thanks in advance for any assistance here!
__________________
Days camping (2016)----181 days
Days camping (2017) --- 82 days
2016 Wildcat MAXX 28RKX (33' TT), 2007 13' Scamp
2015 Ram Laramie Hemi, w/air suspension
30 years RV'ing
11 different RV's
RSchleder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 09:27 AM.


×