Reply
 
Thread Tools Display Modes
Old 03-14-2015, 05:45 PM   #1
Junior Member
 
Join Date: May 2014
Posts: 1
Battery disconnect on 337FB

My battery is functional and I have voltage heading out of the battery compartment. I do NOT have 12v power at the circuit junction. If I plug in to 110v then I have full power everywhere. This leads me to believe my battery disconnect was used when I turned my vehicle in for winterization. I cannot find the switch.

I have a 2014 Wildcat 337 FB.

The primary positive comes off my battery, heads to a relay switch, and then changes to standard household in wall cabling that runs deep in to my undercarriage in the direction of the junction box. There is a lot of other wiring but it is all relays switches coming in from the 110v shore power outlet.

Any help on this would be appreciate. Thanks, David.


Sent from my iPad using Forest River Forums
__________________

chief4175 is offline   Reply With Quote
Old 03-14-2015, 06:05 PM   #2
Senior Member
 
trbomax's Avatar
 
Join Date: Oct 2014
Posts: 981
They wired the low voltage with Romex?
trbomax is offline   Reply With Quote
Reply

Tags
battery, battery disconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 09:24 AM.


×