Reply
 
Thread Tools Display Modes
Old 04-17-2019, 09:34 AM   #1
Junior Member
 
Join Date: Apr 2019
Posts: 7
2019 Wildwood 263 BHXL Furnace

Does anyone know why my 2019 wildwood X-lite 263BHXL furnace seems to operate correctly but after about 5 cycles it stops keeping up w the set temp on the thermostat and stops coming back on?
__________________

Scarlton is offline   Reply With Quote
Old 04-21-2019, 07:12 PM   #2
Senior Member
 
Join Date: Jan 2017
Location: Kalamazoo
Posts: 1,785
thermostat set to heat with fan on auto?
__________________

Kimber45 is offline   Reply With Quote
Old 04-21-2019, 07:16 PM   #3
Papa1976
 
Join Date: Apr 2019
Posts: 1
Fireplace

Do you also have a fireplace? If so, running the fireplace while also using the propane furnace on auto will confuse the thermostat. I have found it is one or the other.
PapaBrady is offline   Reply With Quote
Old 04-21-2019, 08:27 PM   #4
Junior Member
 
Join Date: Apr 2019
Posts: 7
Quote:
Originally Posted by Kimber45 View Post
thermostat set to heat with fan on auto?


Just heat on, no auto with fan. Just furnace.
Scarlton is offline   Reply With Quote
Old 04-21-2019, 08:28 PM   #5
Junior Member
 
Join Date: Apr 2019
Posts: 7
Quote:
Originally Posted by PapaBrady View Post
Do you also have a fireplace? If so, running the fireplace while also using the propane furnace on auto will confuse the thermostat. I have found it is one or the other.


Thanks, Iím pretty sure it was not on at the time.
Scarlton is offline   Reply With Quote
Old 04-21-2019, 08:48 PM   #6
Site Team
 
bikendan's Avatar
 
Join Date: Jan 2007
Location: Camano Island, Washington
Posts: 21,069
Can you post a pic of your thermostat?
It should have 3 fan settings, Hi, Lo and Auto. It needs to Au first, then move the light down to Furnace.
__________________
Dan-Retired California Firefighter/EMT
Shawn-Musician/Entrepreneur/Wine Expert
and Zoe the Wonder Dog(R.I.P.)
2016 PrimeTime TracerAIR 255, pushing a 2014 Ford F150 SCREW XTR 4x4 3.5 Ecoboost w/Max Tow Package
Equalizer WDH
bikendan is offline   Reply With Quote
Old 11-04-2019, 09:25 PM   #7
Junior Member
 
Join Date: Apr 2019
Posts: 7
Ok, I had the camper out this past weekend and it had gotten pretty cold and my furnace seemed to operate properly. I only had to cycle it on to off one time. So Iím not exactly sure what was originally going on but I will pay attention to the fire place being on or off. I can see how that would confuse the thermostat.
__________________

Scarlton is offline   Reply With Quote
Reply

Tags
furnace, wildwood

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 10:09 AM.


×