Reply
 
Thread Tools Display Modes
Old 07-28-2018, 07:09 PM   #1
Junior Member
 
Join Date: Oct 2016
Posts: 25
Help wanted

2011 rockwood signature ultra lite 8315 bss tag along no brakes on right side left side or slide out side work fine. I installed new magnets to right side checked and adjusted brakes just get humming noise trailer jacked off ground wheels still spin other side will lock tight today took parts off good left side magnets and hubs and put on right side still got nothing but hum pu brand new wire 14 guage from left side over to right side still just a hum . Have checked ground up on a frame and sanded for good ground disconnected in junction box left side to wire directly back to right side only still nothing but hum is best I can get from right side any ideas would be greatly appreciated
__________________

Bdawg is offline   Reply With Quote
Old 07-28-2018, 10:27 PM   #2
Senior Member
 
Join Date: Apr 2016
Posts: 834
Can you make the right side shoes tight enough against the drum to drag pretty hard or even lock the wheel? Jay
__________________

Jay2504 is offline   Reply With Quote
Old 07-28-2018, 10:47 PM   #3
Senior Member
 
Join Date: Jul 2017
Location: Suffolk, Va.
Posts: 1,228
Check adjustment.
__________________
Michael & Fran Dilday (Baxter & Honey 2 Labs)
'18 Cedar Creek Champagne 38EL - '17 Ford F350 Lariat DRW w/Reese hitch - TST 507 Color TPMS - Garmin RV 770 LMT GPS
mwdilday is offline   Reply With Quote
Old 07-29-2018, 07:21 AM   #4
Junior Member
 
Join Date: Oct 2016
Posts: 25
Yes if you take up adjustment on right side they will lock up
Bdawg is offline   Reply With Quote
Old 07-30-2018, 05:09 AM   #5
Senior Member
 
Join Date: Apr 2016
Posts: 834
Are the inside of the right side drums shined from the magnets? You could have too much gap from magnet to drum. Do the magnets float in and out? Jay
Jay2504 is offline   Reply With Quote
Old 07-30-2018, 05:16 AM   #6
Senior Member
 
jd50i's Avatar
 
Join Date: Sep 2013
Location: Maryville, Tn.
Posts: 594
Stop throwing parts at it you will end up broke and frustrated. Check voltage between good side and bad side, it could be a bad splice or chaffed wire that isn't allowing full power.
__________________
2016 F150 XLT 4X4 SCREW 5.0

2014 Grey Wolf 21RR
jd50i is offline   Reply With Quote
Old 07-30-2018, 10:54 AM   #7
Junior Member
 
Join Date: Oct 2016
Posts: 25
Problem solved controller from factory wired wrong..... Thanks to all that tried to help !!!!
Bdawg is offline   Reply With Quote
Old 07-30-2018, 11:00 AM   #8
Senior Member
 
jd50i's Avatar
 
Join Date: Sep 2013
Location: Maryville, Tn.
Posts: 594
Letting us know it was a new installation would have greatly helped.
__________________
2016 F150 XLT 4X4 SCREW 5.0

2014 Grey Wolf 21RR
jd50i is offline   Reply With Quote
Old 07-30-2018, 11:23 AM   #9
Junior Member
 
Join Date: Oct 2016
Posts: 25
Didn't know!!!!!! Was at dodge dealer two weeks prior was told everything checked out to outlet so didn't go back to truck being problem !!!
__________________

Bdawg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:05 AM.


×