Reply
 
Thread Tools Display Modes
Old 04-21-2013, 07:06 PM   #1
Junior Member
 
Mollydog's Avatar
 
Join Date: Apr 2013
Posts: 12
Lights and antenna

I got a windjammer 3008 2014, we were out camping this weekend and I noticed that I would lose signal to the tv when the bedroom or bathroom lights were turns on. Has anybody had this problem?
__________________

Mollydog is offline   Reply With Quote
Old 04-21-2013, 08:02 PM   #2
Junior Member
 
Join Date: Dec 2012
Location: South Carolina
Posts: 20
Send a message via AIM to Lucky Enough
Tv & our 3008 is really bouncy

Yes indeed! What is up with that? Our 1st trip was last week so I do not have much experience with the ins & outs of our 3008w.
Unrelated question, what about the movement of the 3008 especially when going in the front door? Like the whole unit rocks. Would like a cure for this...any help is appreciated.
Thanks
__________________

Lucky Enough is offline   Reply With Quote
Old 04-21-2013, 08:33 PM   #3
Junior Member
 
Mollydog's Avatar
 
Join Date: Apr 2013
Posts: 12
Have not noticed the rocking, but I am always checking the stabilizers all the time . I used to use regular cholks only, now I use both cholks and x-cholks. It has helped a lot.
Mollydog is offline   Reply With Quote
Old 04-21-2013, 09:19 PM   #4
Owner/Operator
 
RodeoGeorge's Avatar
 
Join Date: Dec 2012
Location: Chino Valley, AZ
Posts: 671
Both LED and Fluorescent Lighting can interfere with both TV and Radio reception, particularly when you have a weak or marginal signal.

Sometimes it is only one or two lights that will interfere, and often the lights that are in close proximity to the antenna.

I know of no economical way to eliminate the interference.

RodeoGeorge
__________________
2013 Rockwood 8289WS
Mods: Central Vac, PI EMS-HW50C, 2025RV, (2) SCS225 Trojans, PD9260, Awning Remotes & LED Lights, Eliminators, External Water Filter,, Intellijacks
2008 RAM 3500 Cab&Chassis Hauler Bed, B&W Companion Hitch
All My Modifications are at this link:
https://www.forestriverforums.com/for...ons-36212.html
RodeoGeorge is offline   Reply With Quote
Old 04-23-2013, 04:37 PM   #5
rip
Senior Member
 
rip's Avatar
 
Join Date: Dec 2012
Location: Texas
Posts: 342
I have a 2013 Windjammer 2809, the only time I've seen an "electrical" video signal problem recently was when operating my microwave. My bath lights and create-a-breeze fan are near my television and antenna.
__________________
Ray
+ 2013 Rockwood Windjammer 2809W
+ 2008 GMC Sierra Crew Z71
+ 2002 Ford F-250 7.3L 4X4
rip is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 09:53 AM.


×