Reply
 
Thread Tools Display Modes
Old 11-07-2010, 03:10 PM   #1
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Slide out problem

Hi All,

I had the TT home this weekend to do some winterizing. I was going out to install a cabinet door and lube the slides with dry lube when I experienced a problem with the slide. As I was bringing it in, it made a load popping sound like something broke. Now the slide will not go in or out. It makes jerking sounds, moves an inch then stops. I was able to get it in, so I can take it to the dealer. Anyone experience anything like this with their slide. I know there is nothing obstructing the slide because I was able to move it in and out several times over the weekend and made sure nothing is in the way. Thanks,
__________________

__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 11-08-2010, 12:27 PM   #2
Member
 
Join Date: Apr 2010
Location: AZUSA
Posts: 49
Actually, I just had the same problem with MY slideout. It made the same noise and stopped working on 1 side, I crawled under the slide and found that the bolt that hold the shaft from the gear to the motor had sheared off, so the motor was only turning one side of the slide. I replaced the bolt with a "hardened" bolt. for some reason FR put a regular steel bolt not hardened so it sheared off. Just be sure that the slide in even on both sides before replacing the bolt. This seemed to solve the problem for now. Good luck
__________________

TWO4THEROAD is offline   Reply With Quote
Old 11-08-2010, 06:06 PM   #3
Senior Member
 
Join Date: Sep 2010
Location: Bracey Va, At Lake Gaston
Posts: 180
I also had the problem. Same as TWO4THEROAD. Bolt was not a grade 8 bolt. Changed mine and no more problems. I now have several grade 8 bolts and nuts and washers in my tool box.
__________________
Bill And Theresa Perry, At Lake Gaston
2004 R Vision Trail Lite
2003 F 150 Super crew with 5.4 Tow package
bill and theresa is offline   Reply With Quote
Old 11-08-2010, 09:36 PM   #4
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Thanks All,

The TT is at the dealer. I took it in this afternoon. BUt, before I dropped it off, I pulled a couple access panels under the belly and took a look. I found a couple of bolts without nuts and one bolt with the nut just about to fall off. It sure looks and sounds like a bolt broke. I did not want to take it in, but since we just bought it in July, I wanted to get it documented and press them to fix it since it is under warranty. My concern is I will not get it back in time for our trip to Pine Hurst for T-Day. I had to call the owner just to get it in or I would have had to wait until December. Hopefully, it works out and we can still make our trip. Thanks for the info.
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 11-09-2010, 01:12 PM   #5
Member
 
Join Date: Apr 2010
Location: AZUSA
Posts: 49
Sailingsuppo46: It's interesting how fast the dealer wants to sell you their product but when it comes time to give some actual service, they drag their feet. I finally stopped going back to the dealer and found a great RV repair place 80 miles closer to my house. As I mention in my post the bolts that were on the slideout assembly were NOT hardened. Something with that much torque should be hardened. I now, like Bill and Theresa's post above have a bag full of replacement nuts and bolts of good quality. Good luck, hope you make your TG trip.
TWO4THEROAD is offline   Reply With Quote
Old 11-09-2010, 02:24 PM   #6
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Thanks. Hoping for the best. I dd get a chance to talk to the Tech that has helped me out in the past and we will see if that helps. But you are right about the dealers. Quick to sell and long on service work. What's even worse is they hire people with no customer service experience or who could care less. When warranty is up, so is the dealer. Later,
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 11-19-2010, 08:16 AM   #7
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
All,

An update on my TT..... our NC trip is off. I got the dealer to troubleshoot the problem. It was the motor. They are telling me 10 days to get the parts because Forest River will make them go to the Slide MFG for the motor. At this point, I just want it fixed. I have had such good luck with this trailer to this point. I cannot believe the slide motor broke so soon. I purposely limit what I store in the slide to prevent overweight issues and reduce problems. I guess our season is over. Not how I wanted to end it. later,
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 11-19-2010, 08:59 AM   #8
Senior Member
 
Join Date: Sep 2010
Posts: 238
How can you tell if the bolts are grade 8?

should I replace all my bolts to prevent this or just wait? What have you guys done since the ones broke?
__________________

2009 F150 SCREW4x4 Prodigy P3 and tow package Valley WDH and dual anti sway
2006 Party Barge 21 90 Merc Optimax
2011 RockWood 2702 SS arrived 11.10.2010
nights camped 2010 6
threegr8katz is offline   Reply With Quote
Old 11-19-2010, 10:56 AM   #9
Senior Member
 
f150k's Avatar
 
Join Date: Aug 2010
Posts: 184
Are the bolt made to shear? Maybe this is a safety issue so other damage will not be done to the slide. I would make sure you check with either the dealer or Forrest River about replacing the bolts with a higher grade. Just my 2c
f150k is offline   Reply With Quote
Old 11-19-2010, 11:03 AM   #10
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Good point. I would check especially if the unit is still under warranty. You don't want to be the cause of them not fixing it. On mine, the motor went and it is only did months old. I have not been to the dealer to talk to them facet face yet. I am doing that today. Needed a cooling off period.
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 11-19-2010, 03:10 PM   #11
Senior Member
 
Join Date: Sep 2010
Location: Bracey Va, At Lake Gaston
Posts: 180
I did check with forest river service. they said the original was a tapered pin with a nut. none of mine were. They also said it should be a grade 8 bolt. Some grade 8's are stamped on the head of the bolt and some like mine came from fastenall and are gold color.
__________________
Bill And Theresa Perry, At Lake Gaston
2004 R Vision Trail Lite
2003 F 150 Super crew with 5.4 Tow package
bill and theresa is offline   Reply With Quote
Old 11-21-2010, 10:25 AM   #12
Member
 
Join Date: Apr 2010
Location: AZUSA
Posts: 49
I feel for you guys, having gone through so many minor/major problems with my Flagstaff 5er in the 4 years that I've owned it. Like you guys, the problems started pretty much right after I got the rig, with bad tires (2 complete sets) of Cheap Carlisle chinese made, to Oven, water pump (2), Converter, TV, Landing gear and the list goes on and on. At least I bought the extended warrantee so it's been fixed after the initial MFG warrantee only costing the deductible. Good luck people...
M
TWO4THEROAD is offline   Reply With Quote
Old 12-01-2010, 07:14 AM   #13
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
All,

Wanted to update you on the slide problem. I got my TT back on Tuesday before Thanksgiving. To late to go to NC, but its not sitting on the dealer's lot waiting for parts. FR sent the part express. Thank you FR. The motor assembly is a two piece electric motor and mechanical transmission that drives the linkage that moves the slide in and out. The motor and transmission are connected and the piece between the motor and transmission broke causing all the problems. The Tech replaced the missing nuts. He said that this is a new design and does not think it will be a problem in the future. Time will tell. Good news is the TT is back. Later,
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 12-01-2010, 10:22 AM   #14
Senior Member
 
Join Date: Mar 2008
Location: Jacksonville Florida
Posts: 1,264
Always great to hear of a happy ending! Best of camping luck in the future! Randy
__________________
/SIGPIC]'08 V-lite Flagstaff 30WRLS
'06 Ram 1500 QC hemi Reese dual cam sway control,
K&N series 77 intake, Hellwig helper spgs. LT tires,
Flowmaster "true duals", 380 h.p., Bilstein shocks
08flagvlite is offline   Reply With Quote
Old 12-02-2010, 08:18 AM   #15
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Thanks Randy. To bad the season is over.
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 12-02-2010, 11:34 AM   #16
Senior Member
 
Join Date: Mar 2008
Location: Jacksonville Florida
Posts: 1,264
Our season is never over here in Florida. The campgrounds are all open year round. I'm going to Ft. Clinch State park on Dec. 10th weekend in Fernandina beach, Fl., just over the Fl/Ga line, off of I 95. We camp at least one weekend a month. Also, the best time for Orlando, and the Disney parks, because it's cooler weather. Randy
__________________
/SIGPIC]'08 V-lite Flagstaff 30WRLS
'06 Ram 1500 QC hemi Reese dual cam sway control,
K&N series 77 intake, Hellwig helper spgs. LT tires,
Flowmaster "true duals", 380 h.p., Bilstein shocks
08flagvlite is offline   Reply With Quote
Old 12-02-2010, 11:52 AM   #17
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Randy,
I know where that is at. I lived in St Mary, GA for seven years. Nice area to camp this time of the year......no bugs. Enjoy.
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 07-23-2011, 04:04 PM   #18
Junior Member
 
Join Date: Jul 2011
Posts: 5
Help

Sailingsuppo46- I noticed you live in Frederick, MD. I do too and I am having a problem with my slide and was hoping you could help me by telling me where the bolts are located on the motor. We have a 08 (bought used last year) 8298SS. I tried to slide it out and can hear the motor but nothing is happening. I took that underbelly off and see four holes opposite of each other on the shaft (long black tube). Is this where the bolts go?

We are supposed to leave next week on trip with 5 kids and dealer said 4 wks for service. Hate to disappoint the kids! I would appreciate any advise you or anyone else could give. Thanks!

Quote:
Originally Posted by sailingsuppo46 View Post
All,

Wanted to update you on the slide problem. I got my TT back on Tuesday before Thanksgiving. To late to go to NC, but its not sitting on the dealer's lot waiting for parts. FR sent the part express. Thank you FR. The motor assembly is a two piece electric motor and mechanical transmission that drives the linkage that moves the slide in and out. The motor and transmission are connected and the piece between the motor and transmission broke causing all the problems. The Tech replaced the missing nuts. He said that this is a new design and does not think it will be a problem in the future. Time will tell. Good news is the TT is back. Later,
phoyt916 is offline   Reply With Quote
Old 07-23-2011, 05:47 PM   #19
Nights Camped in 2010 - 2
 
Join Date: Jul 2010
Location: Maryland
Posts: 210
Good afternoon. This almost sounds like my issue last year, but I think your under the gun with 5 kids. Find the motor under the TT. The bolts attach the shaft to the motor through the holes. My problem turned out to be the shaft in the motor. Your bolts should be at the motor and at each end of the shaft(s). Hope that helps.
__________________
George Kelly
2011 Rockwood Ultra Light 2604
Dodge RAM 1500 Larime 4x4, 5.7 HEMI
Nights Camped 2010 = 18
Nights Camped 2011 = 15
sailingsuppo46 is offline   Reply With Quote
Old 07-24-2011, 08:42 AM   #20
Junior Member
 
Join Date: Jul 2011
Posts: 5
Thanks

Thank you! I think the bolts are o.k. I think it may be the motor even though it is making noise. At this point we are planning to continue with our trip with the slide in....should be interesting with 5 kids and a dog We will bring a tent along so they can play in case it rains. We are headed to Pioneer Campground in PA next to Worlds End State Park and Ricketts Glen State Park. There is a really cool damn, creek, and 20 waterfalls...one is 90 ft. If you haven't been there you should check it out. It is very peaceful, absolutely beautiful and a nice ride.
__________________

phoyt916 is offline   Reply With Quote
Reply

Tags
rockwood

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 11:37 PM.


×