Reply
 
Thread Tools Display Modes
Old 05-08-2011, 04:13 PM   #1
Senior Member
 
Danimal's Avatar
 
Join Date: Dec 2010
Location: Michigan
Posts: 146
water pump on 8281SS Rockwood 5th wheel

i am just getting ready for summer camping and i was flushing out the antifreeze in the water lines, 1st i filled the water holding tank opened the two hot water valves and closed the other one, and started to bleed the air out of the system with no luck so i hooked up my garden hose up to the city water hook up and flushed the system that way, now i got all clean water and no air, now i unhooked the city water connection and tried the water pump, i turn on the switch and water came out ( slow )
and the pump came on and ran and ran i cam back about 15 min. later still running,
so i just turned it off, and i guess its back to the dealer unless someone know what could be wrong

dan
__________________


2005 Dodge Ram
2011 Rockwood 8281SS
Danimal is offline   Reply With Quote
Old 05-08-2011, 05:13 PM   #2
Moderator Emeritus
 
MtnGuy's Avatar
 
Join Date: Sep 2008
Location: Shenandoah Valley
Posts: 9,280
There was another thread similar to this one today, and the suggestion by someone on that was that maybe the 3 way valve that siphons antifreeze from the bottle was left open last fall.
__________________

Chap , DW Joy, and Fur Baby Sango
2017 F350 Lariat CCSB, SRW, 4x4, 6.7 PS
2017 Grand Design Reflection 337RLS
MtnGuy is offline   Reply With Quote
Old 05-08-2011, 06:11 PM   #3
Senior Member
 
Danimal's Avatar
 
Join Date: Dec 2010
Location: Michigan
Posts: 146
i dont think i have a valve like that on mine, i think i am supposed to add a small section of hose right to the pump itself
i did look for one
i did find the filter on the side of the pump was lose and i fixed that but the pump still stays running and it seem like there is no pressure, there is no way we could use the shower like it is now

any more ideas

thanks

dan
__________________


2005 Dodge Ram
2011 Rockwood 8281SS
Danimal is offline   Reply With Quote
Old 05-09-2011, 07:20 AM   #4
Moderator Emeritus
 
MtnGuy's Avatar
 
Join Date: Sep 2008
Location: Shenandoah Valley
Posts: 9,280
How about a photo of the entire pump area ??
__________________

Chap , DW Joy, and Fur Baby Sango
2017 F350 Lariat CCSB, SRW, 4x4, 6.7 PS
2017 Grand Design Reflection 337RLS
MtnGuy is offline   Reply With Quote
Old 05-09-2011, 07:40 AM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,790
I suppose someone has to ask.

Is there ENOUGH water in the fresh water tank? It takes a lot more than you would think to cover the pump inlet.

Hook the antifreeze hose up to the inlet of the pump and stick the other end into a bucket of water and start the pump. Does the pump suck water up the tube?

If it does, does it shut off when the lines are full?

Did you fill the hot water heater when you were hooked up to city water?
Maybe it is trying to finish filling it?
Attached Thumbnails
Click image for larger version

Name:	Horst Probe Install 020.jpg
Views:	116
Size:	57.3 KB
ID:	5703  
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-09-2011, 07:27 PM   #6
Senior Member
 
Danimal's Avatar
 
Join Date: Dec 2010
Location: Michigan
Posts: 146
i found my problem, the dealer left the rubber washer out of the suction side of the pump,
how funny when i was looking by the pump i seen the washer and thought to myself
''cool extra parts''........ i guess not

dan
__________________


2005 Dodge Ram
2011 Rockwood 8281SS
Danimal is offline   Reply With Quote
Old 05-09-2011, 07:36 PM   #7
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,790
Then there is that one...
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-09-2011, 07:38 PM   #8
Senior Member
 
Danimal's Avatar
 
Join Date: Dec 2010
Location: Michigan
Posts: 146
Lou, how did you get that picture of the water tank
__________________


2005 Dodge Ram
2011 Rockwood 8281SS
Danimal is offline   Reply With Quote
Old 05-09-2011, 07:44 PM   #9
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,790
Quote:
Originally Posted by Danimal View Post
Lou, how did you get that picture of the water tank
I took it with my camera.
http://www.forestriverforums.com/for...1-a-12710.html
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-10-2011, 01:39 PM   #10
Senior Member
 
Danimal's Avatar
 
Join Date: Dec 2010
Location: Michigan
Posts: 146
oh, i thought you had the winter package with the under side enclosed like mine
i cant see anything under mine, it kind of sucks
__________________


2005 Dodge Ram
2011 Rockwood 8281SS
Danimal is offline   Reply With Quote
Old 05-10-2011, 02:13 PM   #11
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,790
I do. That dirty panel you see is the plastic belly covering. I removed it all to run some AC Inverter circuits to the rear entertainment center and install the tank probe update. I took as many photos as I could while it was down "so you don't have to."

I put it all back together again, too.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 05-11-2011, 12:38 PM   #12
Junior Member
 
rodupr's Avatar
 
Join Date: May 2009
Posts: 23
How many screws did you have left over?

Quote:
Originally Posted by herk7769 View Post
I put it all back together again, too.
rodupr is offline   Reply With Quote
Old 05-11-2011, 12:54 PM   #13
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 22,790
Quote:
Originally Posted by rodupr View Post
How many screws did you have left over?
Several actually since I did not put the fake rear wall in the 5th wheel basement back up. I added about 8 inches more depth without it.
__________________
Lou, Laura, & Freya the wonder dog
2008 GMC Sierra 3000HD Crewcab SB Allison Duramax
2019 Flagstaff 8529FLS - Pullrite 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Reply

Tags
5th wheel

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 08:20 AM.