Reply
 
Thread Tools Display Modes
Old 03-11-2013, 06:00 AM   #1
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 13,938
Wheel&Tire location in fender well

There is a post about wheel alignment on a Columbus unit and a pic.of the tire assy off center in the wheel well. I never did see a pic. of the Fac.repair on the (Windjammer-3065 or the V-Lite-30WRLTS) units,where they moved the axles back (8) inches to help with the (Cracks above the slides),and they replaced the entire (Side) of the Trailers. They only replaced (1) side on most units,so how did they place the fender flares on (Both) sides to match the Tires & Wheels? Any owners have input & Pics. of the Fac.finished repair? Youroo!!
__________________

youroo is offline   Reply With Quote
Old 03-11-2013, 01:21 PM   #2
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 13,938
Still no Pics.of the (8) inch set back of the Windjammer Wheels & Tires? Youroo!!
__________________

youroo is offline   Reply With Quote
Old 05-29-2013, 05:33 AM   #3
Senior Member
 
Join Date: Jul 2010
Location: Waynesville
Posts: 13,938
Quote:
Originally Posted by youroo View Post
There is a post about wheel alignment on a Columbus unit and a pic.of the tire assy off center in the wheel well. I never did see a pic. of the Fac.repair on the (Windjammer-3065 or the V-Lite-30WRLTS) units,where they moved the axles back (8) inches to help with the (Cracks above the slides),and they replaced the entire (Side) of the Trailers. They only replaced (1) side on most units,so how did they place the fender flares on (Both) sides to match the Tires & Wheels? Any owners have input & Pics. of the Fac.finished repair? Youroo!!
This was a (8) inch setback,still no owner replys,or Pics.? Youroo!!
youroo is offline   Reply With Quote
Old 06-08-2013, 06:58 PM   #4
Junior Member
 
Join Date: Jun 2013
Posts: 8
Hello fellow members, I just joined this forum ,glad to have found it because today I just bought a 1999 Rockwood Roo 21 ft. I towed it without hooking up the power connect ,my truck pigtail was different than the standard round plug . Question is , would that cause ,perhaps , a scraping noise with the brakes not completely disengaged because they are electric brakes ? That is my uneducated guess. I would greatly appreciate any information or ideas on this . Thanks so much, Jim
Jimmacgillivray is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 03:42 AM.


×