Reply
 
Thread Tools Display Modes
Old 03-22-2020, 02:04 PM   #1
Junior Member
 
Join Date: Mar 2020
Posts: 1
2019 Forest River Cherokee 25Pack12 Toy Hauler Area Coaxail plug doesn’t bring channel

The title says it all, the toy hauler area tv coaxial plug doesn’t bring in any channels, and there’s no button like the living room area has on it. Are we doing something wrong? Is there another switch to turn on somewhere else on the trailer? Thanks for the feed in advance.
__________________

PhilV2502 is offline   Reply With Quote
Old 03-23-2020, 07:24 AM   #2
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 6,995
Welcome to the forum its a great place to get your questions answered. Actually the title doesn't give much information. Are you trying to run off the antenna or camp cable it makes a difference. Have you done a scan with your TV for cable or antenna. Are you trying to run a second TV and have you checked for splitters. answer these and I"m sure the experts on the forum will have a good answer.
__________________

__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM & El Korah Shrine of Idaho
SeaDog is offline   Reply With Quote
Old 03-26-2020, 01:48 AM   #3
Senior Member
 
CincyGus's Avatar
 
Join Date: Nov 2018
Posts: 710
I agree with Seadog, Need clearer description but I'll throw some info at you making some assumptions. By saying the TV in the toyhauler area, I'm assuming this TV that you can't get picture on is in the garage area and there is a main TV in the living room that you are getting a picture on.

Generally all you need to do is hook a cable to the antenna hookup in the area of the TV, Turn the TV on, Set it to channel scan for OTA channels (Not Cable or SAT) and let it scan.

If you have done that and you are getting a picture on the main TV and not the Garage Area TV, I would look behind the main TV and see if the plate that has the antenna connection has a little light on it. This would be the booster and there is generally a very small button (Slightly bigger than the head of a pin) that you push in or out to activate the booster which is normally required when using OTA signals.

If the light is on, the booster is on.

If none of this has solved the issue, my next step would be to remove that wall plate with the booster on it and check to see if the coax connections are all solid. Generally the splitter is located either behind that booster plate or is part of the booster plate.

If that all checks out, remove the plate in the garage and check the connection there also.

If none of this works, The only other thing I can suggest at this point is to check the outside antenna hook up (if you have one) and see if that hookup produces a signal. If it does and you did not see a TRIPLE splitter, only a double when you checked behind the booster panel, I'm going to say they wired the wrong cable to the splitter.

If this is still under warranty, I'd try the above first and then haul it in to them if none of this gets you going.
__________________
2020 Chevrolet 2500 LTZ, 2019 Forest River Wolfpack 23Pack15, 2014 EZGO Golf Cart.
CincyGus is offline   Reply With Quote
Reply

Tags
cherokee, forest river, toy hauler

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 07:52 PM.


×