Journey with Confidence RV GPS App RV Trip Planner RV LIFE Campground Reviews RV Maintenance Take a Speed Test Free 7 Day Trial ×


Reply
 
Thread Tools Display Modes
Old 09-21-2021, 03:58 PM   #1
Junior Member
 
Join Date: Sep 2021
Posts: 3
Newbie with a bad ZX700 remote and questions.

Just bought a nice 2010 Windjammer 2609W. It's in excellent condition.

The Concertone ZX700 remote doesn't communicate with the receiver, so I've ordered a replacement remote from redi-remote off of ebay.

Here are 2 problems I'm having that may be fixed by the new remote??? ...but I'd like to get some forum help from knowledgable folks while it's being shipped.

1. The zx700 doesnt talk to the TV. I've checked the connection. Video 1 out from the receiver to video in on the TV. "No input signal". Is that a function of the remote, to create the needed signal from the zx700 to the TV?

2. The surround sound "rear speakers", over the front couch, go on and off about every 1.5 seconds with the radio playing or listening to a DVD. Is that a function of the surround sound menu accessed by the remote? The constant on and off of the 2 speakers is making me want to disconnect them. I'm hoping its a function in the remote setup menu.

I tried a factory reset on the receiver and both problems persist.
I have the zx700 manual but it doesn't address these problems.
availabob is offline   Reply With Quote
Reply

Tags
concertone, newbie, question, questions, remote, zx700

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



All times are GMT -5. The time now is 12:43 AM.