Forest River Forums

Forest River Forums (https://www.forestriverforums.com/forums/)
-   Appliances and Electronics (https://www.forestriverforums.com/forums/f113/)
-   -   Antenna for TV (https://www.forestriverforums.com/forums/f113/antenna-for-tv-27506.html)

Beausdog 08-08-2012 07:36 PM

Antenna for TV
 
So, i have been in the same spot for sometime now, and my satellite is hooked up inside. My issue is with my outside entertainment system, this tv only works for movies or over the air broadcast. It worked a few days ago. Today i went to go watch something outside and i can not get any channels all of a sudden. I do a scan and it doesn't pick anything up. Nothing changed as far as i know between last time i watched and this time. Only thing i did tonight was plug in a surge protector in the master bedroom (right next to the antenna outlet). I have disconnected it which didnt fix the issue and tried rotating the antenna and rescan. I also turned booster off and then back on but still nothing.....

Any thoughts?

Herk7769 08-08-2012 07:43 PM

Did you accidently turn off the booster?

Beausdog 08-08-2012 07:44 PM

Quote:

Originally Posted by herk7769
Did you accidently turn off the booster?

Nope, checked it....it was on....then shut it off.... and then put it back on again

Beausdog 08-08-2012 07:50 PM

UPDATE: The antenna is working on my other televisions, just not that one. https://www.pic4ever.com/images/297.gif

now i at least know its not an antenna issue. :crying:

Beausdog 08-08-2012 08:54 PM

Weird....now all of a sudden it is working again......phew.....got the tv's hooked up to surround sound....life is good :))))))

Herk7769 08-08-2012 09:52 PM

Sounds like a lose connection somewhere.


All times are GMT -5. The time now is 11:32 AM.