Forest River Forums

Forest River Forums (https://www.forestriverforums.com/forums/)
-   Appliances and Electronics (https://www.forestriverforums.com/forums/f113/)
-   -   a/c doesnt turn off (https://www.forestriverforums.com/forums/f113/a-c-doesnt-turn-off-28183.html)

travelinfitter 08-21-2012 10:33 PM

a/c doesnt turn off
 
Hello everyone! I just got my first camper in July. A Crusader 325RES. So far we love it. I'm having an issure with the a/c tho. No matter what temp setting I set the unit runs all the time. I turned it to 90 tonight and it kept running. I have a digital thermometer that says my camper is 70.4 so I'm not sure why it wont kick off. Any ideas?

LadyWindrider 08-21-2012 11:07 PM

On a camper AC, the fan always runs. The compressor cycles when needed to maintain temp, but the fan always runs. It's a design, too lengthy to get in to, but keeps it from freezing up. Kind of like the AC in your car, the fan always runs, but the compressor will cycle as needed. Hope this helps.

jtstromsburg 08-21-2012 11:13 PM

In my rig, I can select fan and then adjust to auto, low, and high. Low and high are fan on options. Auto will allow the fan to shut off at desired temp.

TURBS 08-21-2012 11:15 PM

When mines set to auto and a/c reachEsther desired temp it shuts off.
If it's set to (on) then the fans run non stop and a/c compresser only cycles .

RickV 08-22-2012 05:09 AM

Which setting is best, auto or on?

kidsgone 08-22-2012 05:34 AM

RickV
We use Auto, have you checked your filters? Dirty filters can do lots of things...personal experience! Auto is like the a/c in your house..cycles on/off once the desired temp is met.
On will run until you turn it off.
Andi

travelinfitter 08-22-2012 07:39 AM

1 Attachment(s)
Thanks for all the replys. My thermostat doesn't have an auto option. It just has "furnace, cool, fan hi/low" I have it set at 75 but when I woke up this morning it was 62 in the camper and cold air still coming out.

OldCoot 08-22-2012 07:46 AM

Quote:

Originally Posted by travelinfitter (Post 241065)
Thanks for all the replys. My thermostat doesn't have an auto option. It just has "furnace, cool, fan hi/low" I have it set at 75 but when I woke up this morning it was 62 in the camper and cold air still coming out.

Think you should get the manual out for the thermostat and read it very carefully. There has to be a way to shut the ac off & turn the furnace on/off and have neither furnace or ac run.

Great Horned Owl 08-22-2012 07:56 AM

On that thermostat, repeated presses of the "On/Off Mode" button will cycle the system through Fan, Cool, Furnace, and Off. When the Furnace LED is showing, press the button one more time and WAIT. It may continue running for 30 seconds or so, but it will turn off.

Joel

jmswms 08-22-2012 08:03 AM

I agree-read the manual. I believe by pressing the on/off mode it will show "auto" I know ours does

TexasBBQ 08-22-2012 12:20 PM

Quote:

Originally Posted by Great Horned Owl (Post 241073)
On that thermostat.... It may continue running for 30 seconds or so, but it will turn off.

Joel


Until then get a blanket. :roflblack:

Triguy 08-22-2012 12:39 PM

1 Attachment(s)
Here is the operating instruction manual for the Dometic Single Zone LCD Thermostat.

On page 7, it explains how to set your fan to "Auto".

It goes on to say that, in "cool" mode, when auto fan is selected the fan speed will vary depending on the difference between the temperature set-point and the room air temperature. In auto fan the compressor and the fan will cycle On and Off with the thermostat.

travelinfitter 08-22-2012 12:53 PM

Quote:

Originally Posted by Triguy
Here is the operating instruction manual for the Dometic Single Zone LCD Thermostat.

On page 7, it explains how to set your fan to "Auto".

It goes on to say that, in "cool" mode, when auto fan is selected the fan speed will vary depending on the difference between the temperature set-point and the room air temperature. In auto fan the compressor and the fan will cycle On and Off with the thermostat.



Thanks for posting the manual. The dealer did not have the manual for the thermostat in the packet of manuals they gave me. Thanks again everyone for the help.

Triguy 08-22-2012 01:02 PM

Quote:

Originally Posted by travelinfitter (Post 241218)
Thanks for posting the manual. The dealer did not have the manual for the thermostat in the packet of manuals they gave me. Thanks again everyone for the help.

Let us know how it works :trink39:

The Files section of our forum (above in the green menu bar) has many of the manuals for appliances, etc that you can download if you find yourself needing any others.

jriddering 08-22-2012 01:33 PM

Quote:

Originally Posted by travelinfitter (Post 240965)
Hello everyone! I just got my first camper in July. A Crusader 325RES. So far we love it. I'm having an issure with the a/c tho. No matter what temp setting I set the unit runs all the time. I turned it to 90 tonight and it kept running. I have a digital thermometer that says my camper is 70.4 so I'm not sure why it wont kick off. Any ideas?

It doesn't look like anyone is understanding your problem correctly. If you have temp set at 90 deg and it is going to 70.4 degrees, it is not a thermostat setting problem. I am assuming you can shut down the whole unit if you want. Unless I am the one that is confused, it sounds like you may have a wiring problem. Sounds like a 2 wires are touching each other and thermostat can't turn off compressor. I would guess wires behind thermostat could be touching each other, maybe too much insulation taken off.

travelinfitter 08-22-2012 07:38 PM

Quote:

Originally Posted by jriddering

It doesn't look like anyone is understanding your problem correctly. If you have temp set at 90 deg and it is going to 70.4 degrees, it is not a thermostat setting problem. I am assuming you can shut down the whole unit if you want. Unless I am the one that is confused, it sounds like you may have a wiring problem. Sounds like a 2 wires are touching each other and thermostat can't turn off compressor. I would guess wires behind thermostat could be touching each other, maybe too much insulation taken off.

Exactly! When I turned the temp to 90 and left it like that for 5min it was still running. Ill take it apart tomorrow and see if I can find a problem.

timarti 08-22-2012 08:24 PM

Had the same problem with our Ultralite 2304s. AC would not shut off, just got colder and colder. Dealer repair notes said "relocate AC/heat thermostat on/off switch, rewire, repair holes in previous location". Not sure why they moved it, but you would never be able to tell if you did not know. It originallywas quite high up, maybe a foot below the ceiling and now is about the level of the fridge handle. Warranty job just after we took delivery.

jriddering 08-23-2012 07:11 AM

Timarti could be right too. It could be a miswire too. If you don't see anything obvious, it may be time for your dealer to correct it. Also thanks to TRIGUY for instruction manual. I learned how to see the actual temp in camper and learned there are filters in system. Cleaned them last night.

Jim and Carol

SALTY 08-23-2012 07:21 AM

Read the manual ! I agree with jt


All times are GMT -5. The time now is 07:06 AM.