Forest River Forums

Forest River Forums (https://www.forestriverforums.com/forums/)
-   Towing, Tow Vehicles, Hitches & Toads (https://www.forestriverforums.com/forums/f12/)
-   -   The New Reese R-16 hitch (https://www.forestriverforums.com/forums/f12/the-new-reese-r-16-hitch-33504.html)

Jtant 01-20-2013 05:42 PM

The New Reese R-16 hitch
 
Anyone currently using this hitch? Recently went to the dealer to have this installed. When we went to hook up to the 5th wheel the locking arm would not completely lock into place. The locking arm would push in and turn to almost a complete locked position but would be like 1/4 inch shy of being in correct position. When I would move the 5er slightly forward then the locking arm would slide into the correct position. Dealer talking like this is normal and pulling up after you hitch is a "safety feature" on this new hitch. Sound hokey to me. Anyone currently using this hitch? I was told this is the newest hitch on the market just unveiled at the convention, and the installer techs just was not familiar with the fact that you have to pull forward to get the hitch to lock. I am having the permanently installed lube plate put on also. Any comments or thoughts on it. I am really interested in anyone who actually has to hook up the pull slightly forward before the hitch will completely lock. Thanks JT

Jjsav 01-20-2013 08:01 PM

1 Attachment(s)
I have the same hitch and I was told the same thing, by both the dealer and reese. Everyone I have talked to about this hitch says its great. will see, this is my first 5W. Good luck

Jtant 01-20-2013 10:15 PM

Quote:

Originally Posted by Jjsav (Post 294004)
I have the same hitch and I was told the same thing, by both the dealer and reese. Everyone I have talked to about this hitch says its great. will see, this is my first 5W. Good luck

Thanks this makes me feel better but I found this which does not https://www.rv.net/forum/Index.cfm/fu...d/26356399.cfm
How long have you been using the hitch?
Being your first 5er like me I am sure you have no experience to compare it to but many features of the hitch sound spot on. Have you experienced any vibration or chugging that I have read about? Are you using the lube plate that bolts to the hitch? Thanks for the reply glad to hear my dealer is not trying to fool me. JT

Jjsav 01-20-2013 10:27 PM

I have only pulled a few times. No vibration, Was going to get the push on lube plate just so I don't have the greese mess. It pulled well with my truck. I have towed a lot of TT and this does pull better.

Jtant 01-21-2013 04:17 PM

Quote:

Originally Posted by Jjsav (Post 294004)
I have the same hitch and I was told the same thing, by both the dealer and reese. Everyone I have talked to about this hitch says its great. will see, this is my first 5W. Good luck

I called Reese today and was told that is not the case. I should back up to the hitch and it should lock into place without any pulling forward so I am confused again anyone else have any experience with the R-16. The picture you posted looks like my hitch. Thanks again JT

BarryD0706 01-21-2013 05:32 PM

My R-20 does the same thing as yours. I think they didn't understand the question. The jaws are latching around the pin just fine. It's only that last little part that you have to drive forward for.

Jtant 01-21-2013 09:52 PM

Quote:

Originally Posted by BarryD0706 (Post 294395)
My R-20 does the same thing as yours. I think they didn't understand the question. The jaws are latching around the pin just fine. It's only that last little part that you have to drive forward for.

I think Reese needs to make a definite statement about this in their manual if that is the case and explain the purpose of this feature/problem. Thanks for sharing your experience Are either of you having problems with the little plastic indicator that the hitch is engaged? Are either if you using the bolt on lube plate? Thanks for the help. JT

Jjsav 01-22-2013 05:45 AM

No problems with the green indicator. It works ok. I am planning on getting the push on lube plate. I find it interesting that reese gave two different answers. I think the other poster is right the hitch is connected, just need to pull foward to let the handle drop to indicate it is locked.

Jtant 01-23-2013 10:52 PM

Thanks for the info, left it at the dealer on Saturday with instruction to call when it was ready. Still haven't heard from him but not terribly worried since first trip is several weeks away. Told him to get it right then give me a call. Look forward to pulling with it soon. JT

BarryD0706 01-24-2013 01:57 PM

5 Attachment(s)
I had my R-20 apart (in order to carry it) and so I turned the top part over to see what might be causing this. I'll include some pictures below. At least on the R-20, I am convinced that this is correct behavior. When you back onto the pin, after the jaws close behind it, they can also open at the front. What the pin finally hits is the black metal part of the hitch frame after it has pushed the jaws open at the front. When you pull forward a little bit, this lets the jaws close at the front. That last 1/4" or so of "closure" on the lock handle is what moves a block of metal into a slot which prevents the jaws from opening at the front. Needless to say this is very important!
The first picture is properly closed jaws.
The second picture shows how the jaws open at the front.
The third picture (from underneath) shows them open far enough that the pin would be "stopped" by the frame.
The fourth picture shows the block of metal attached to the lock lever that can't go into the slot when the jaws are open at the front.
The fifth picture shows the block of metal properly seated (system fully locked) when the jaws are closed at the front (and back).

Jtant 01-24-2013 11:34 PM

Thanks pics are very helpful to understand what is going on. My dealer seems like a good guy A+ from BBB so I think he is on the level but you would think Reese would have knowledgable people to answer the phone. Perhaps as you said the Reese guy did not understand my question. I still think Reese needs to clarify. Thanks for all the help jT


All times are GMT -5. The time now is 04:30 AM.